lcd tv picture goes black, but audio is fine - S2KI Honda S2000 Forums



lcd tv picture goes black, but audio is fine

Reply
 
 
 
LinkBack Thread Tools
Old 06-06-2006, 10:56 AM   #1
Registered User
Thread Starter
 
Join Date: Aug 2004
Location: NoVa
Posts: 1,410
Thanks: 0
Thanked 0 Times in 0 Posts
Default lcd tv picture goes black, but audio is fine

Does anyone else have this problem, or heard of it before? My friend just got a 32" LCD HDTV by Phillips, and we were watching it for the first time after setting it up. We were testing it out and watching a DVD, and about 15 minutes later, the picture just goes black, but you can still hear the audio. The power light stays on too. The TV does not say "No signal" (which it does if nothing is hooked up to it), and the audio is still there, so it apparently is getting a signal, but for some reason the screen turns off?

So, we decided to turn off the TV, then turned it back on, and it was fine. Then, maybe about 15 minutes later, the same thing happens. I had to get going shortly thereafter, but my friend says she watched it later in the day and the problem became more frequent.

I did some googling, and it appears this has happened to other people, but I couldn't find the reason why or a solution. Is this a known issue with LCD tvs? Any idea what is the problem? Or did my friend get a defective TV? Any help or insight is appreciated!
BerlinaBlackS2kguy is offline   Reply With Quote
Old 06-06-2006, 10:59 AM   #2
Registered User
 
Join Date: Feb 2006
Posts: 1,328
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am no tv expert but it sounds like a defective tv to me...ive had my lcd for over a year now and no such issues...knock on wood...
FL05S2K is offline   Reply With Quote
Old 06-06-2006, 11:24 AM   #3
Registered User
 
Join Date: Apr 2004
Location: Cherry Hill, NJ
Posts: 2,898
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Definitely sounds like an electronics problem - time to return it.
DiamondDave2005 is offline   Reply With Quote
Old 06-06-2006, 12:42 PM   #4
Registered User
 
Join Date: Mar 2006
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Default

At this point, we don't know if the problem is with the source (DVD player) or the display. How do you have this hooked up (HDMI, Component, Composite, etc.) and do other sources exhibit the same problem? If other sources yeild the same result, then it is definitely the TV. It is not common with LCD technology, so I would return the set if the problem is not specific to the source. As a side note, have your friend check out the 32" Westinghouse 32w6 model if he chooses to return the Phillips. They have a plethora of inputs and give a great picture for a great price. Good luck
mastamind is offline   Reply With Quote
Old 06-06-2006, 05:10 PM   #5
 
Join Date: Mar 2002
Location: LA, CA - Durham, NC
Posts: 1,451
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Let me guess.. Phillips 7320A? I had the same TV. It would go black while watching a DVD connected to a component input and the picture would come back on again after several seconds. It's a common problem with this specific model. I returned mine and haven't looked back since.
Daniel L is offline   Reply With Quote
Old 06-06-2006, 06:30 PM   #6
Registered User
 
Clayman's Avatar
 
Join Date: Jan 2004
Location: A Quiet Place
Posts: 2,794
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is NOT an issue specific to LCD or any other kind of television.

This is a P.O.S. Philips product that needs to be returned immediately. If you want another LCD, get either a Sharp or a Sony. They have long since made the best LCD's on the market. Sharp also makes the biggest, at 65"!! ($20,000)
Clayman is offline   Reply With Quote
Old 06-06-2006, 07:26 PM   #7
Registered User
 
Join Date: Mar 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you get it at Costco? If you did, from the last time I've heard - I think you can return it to them no matter how long ago you bought it from them. Call to double check.
kugg is offline   Reply With Quote
Old 06-06-2006, 07:39 PM   #8
Registered User
 
Join Date: Dec 2003
Location: Hollywood
Posts: 6,184
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kugg,Jun 6 2006, 07:26 PM
Did you get it at Costco? If you did, from the last time I've heard - I think you can return it to them no matter how long ago you bought it from them. Call to double check.
costco is the shiznit, they will take pretty much anything back any time no questions.

your problem does sound like it is the tv. hook the dvd player up using a different input if you have the cable to do so. for instance if it is using hdmi, hook up the components, or the s video instead and see if it does the same. if it doesn't it aint the dvd player.

in any event as said before get a sharp sony or jvc. i have actually had all three and never had a single problem with any of them. but i still haven't found the perfect lcd tv yet, i don't think they have made it for me yet.
meth is offline   Reply With Quote
Old 06-06-2006, 07:44 PM   #9
WPS
 
Join Date: Jan 2002
Location: THEST1G
Posts: 2,320
Thanks: 0
Thanked 0 Times in 0 Posts
Default

does anyone know if sam's club has the same return policy?
my samsung plasma just over a year old developed green lines on the right side. argh!
WPS is offline   Reply With Quote
Old 06-07-2006, 05:05 AM   #10
Member
 
THEOLDMAN's Avatar
 
Join Date: Jul 2002
Location: Between Hell/Ann Arbor
Posts: 7,450
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like a defective overload on the tv itself if it takes 15 minutes or so to heat up and then it shuts off the video.
THEOLDMAN is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FS: 2000 S2000 NFR/Black West TN ndtinker Cars for Sale 5 10-26-2016 09:09 PM
BrockBs 700whp E85 build on a Mase Turbo Kit BrockB S2000 Forced Induction 221 06-08-2013 05:13 PM
Sold overst33r Florida For Sale 11 01-06-2012 01:42 PM
SoCal Local For Sale / Trade dreamcation California - Southern California S2000 Owners 1142 08-07-2005 10:49 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:42 AM.