Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

About oem hardtop catchers

#1 User is offline   azn201 

  • Group: Guest
  • Posts: 514
  • Joined: 09-February 09
  • Country: United States

Posted 13 December 2011 - 01:27 AM

hello s2ki, i was wondering if you guys can help me with this questions.

why is my oem catcher on the driver side doesn't have the wire for the defroster?

And should i buy another catcher, since i need it for my 01 s2000?

#2 User is offline   FSTFWRD 

  • Group: Guest
  • Posts: 53
  • Joined: 09-June 11
  • Gender:Male
  • Location:Southern CA
  • Country: United States

Posted 13 December 2011 - 07:31 AM

The catcher on the right side has no electrical wiring at all. The one on the left side has a swtich built into it that is "closed " when the hardtop is installed. This switch changes the defroster to the hardtop connection and deactivates the soft top defroster. For it to work like it should, you need a small harness that connects the unused pigtale located behind the left seat to the switch on the left catcher. This harness has and new connection that is located now on the left rear trim behind the seat. This is the female plug that the hardtop defroster wire (coiled cord) plugs into when the hardtop is installed.

I have seen hardtops installed without this harness and the switch removed from the left catcher, no big deal. But.......... you will have no defroster in the hardtop and the soft top defroster will be warming up while it's in folded position when the dash board mode switch is in the heat/defroster position. Not a great idea, you make the call. If you want to see the proper installation on paper, stop by your local Honda dealer and ask them to print out the factory Hardtop Installation Instructions from the Honda IN. It's about 12-14 pages and I would think they would print them out for you at no charge.

Hope this helps.

This post has been edited by FSTFWRD: 13 December 2011 - 07:35 AM


#3 User is online   zeroptzero 

  • Group: Member
  • Posts: 10,558
  • Joined: 07-October 09
  • Gender:Male
  • Location:Out There
  • Country: Canada

Posted 13 December 2011 - 07:43 AM

The wire either broke off or someone removed it, or someone sold you one from Japan - rhd version. :confused:
*NOTE: The artist formally known as JFusion ! . I am now zeroptzero , pm me at my new screen name


Posted Image

#4 User is offline   NFRAP2 

  • Group: Guest
  • Posts: 354
  • Joined: 02-September 11
  • Gender:Male
  • Country: United States

Posted 13 December 2011 - 11:59 AM

View PostJFUSION, on 13 December 2011 - 07:43 AM, said:

The wire either broke off or someone removed it, or someone sold you one from Japan - rhd version. :confused:

I believe the 00 and 01 models were not pre-wired for the hardtop defroster connection and require the purchase of a wiring harness for this purpose. The wiring harness is already there for 02+ models.
Posted Image

#5 User is online   zeroptzero 

  • Group: Member
  • Posts: 10,558
  • Joined: 07-October 09
  • Gender:Male
  • Location:Out There
  • Country: Canada

Posted 13 December 2011 - 08:05 PM

View PostNFRAP2, on 13 December 2011 - 11:59 AM, said:

View PostJFUSION, on 13 December 2011 - 07:43 AM, said:

The wire either broke off or someone removed it, or someone sold you one from Japan - rhd version. :confused:

I believe the 00 and 01 models were not pre-wired for the hardtop defroster connection and require the purchase of a wiring harness for this purpose. The wiring harness is already there for 02+ models.


oh that is a possibility if he bought the kit from an owner of 00-01 s2k's.

#6 User is offline   xoz 

  • Group: Guest
  • Posts: 4,519
  • Joined: 15-August 03
  • Gender:Male
  • Location:Gold Coast
  • Country: Australia
  • Interests:2006 Silverstone Metallica/ Black - Red
    OEM Hardtop, Type S lip & wing, Volk CE28LE,
    Ohlins DFV's,
    UK mod, PRM
    Honda Headlight Protectors

Posted 14 December 2011 - 05:12 AM

Another possibility is that he has a set of catches that came with Mugen hardtop. Mugen used the oem catches and hardwares, but no defrost wires were installed on the left catcher. I once got a set of Mugen OEM rear catches. This makes me think that you can get the wires setup from a Honda dealer eg. CFL Honda online site.
Posted ImageAP1 MY2000 MCB/Black (sold 05) AP2 MY2006 SSM/Black (01/09)Posted Image

#7 User is offline   azn201 

  • Topic Starter
  • Group: Guest
  • Posts: 514
  • Joined: 09-February 09
  • Country: United States

Posted 14 December 2011 - 12:31 PM

thanks for all with the replys, i wish i could be more of a help with some pictures but my car is in my buddy's garage and wont be able to see it till the weekend. all i can say is they look alot like the oem catchers, but just missing the wire on the catcher which is place on the driver side. i recall i didnt see no hole where the wire would fit in it. but the fitment was pretty good no leaks no nose when i was driving 90+ mphs in the freeway with the oem hardtop on. ill get some pics for yall later, cuz i could use the defroster working for the ht it gets cloudy in the back. thanks again s2ki ill keep you guys posted ^^

#8 User is offline   azn201 

  • Topic Starter
  • Group: Guest
  • Posts: 514
  • Joined: 09-February 09
  • Country: United States

Posted 14 December 2011 - 12:37 PM

View PostFSTFWRD, on 13 December 2011 - 07:31 AM, said:

The catcher on the right side has no electrical wiring at all. The one on the left side has a swtich built into it that is "closed " when the hardtop is installed. This switch changes the defroster to the hardtop connection and deactivates the soft top defroster. For it to work like it should, you need a small harness that connects the unused pigtale located behind the left seat to the switch on the left catcher. This harness has and new connection that is located now on the left rear trim behind the seat. This is the female plug that the hardtop defroster wire (coiled cord) plugs into when the hardtop is installed.

I have seen hardtops installed without this harness and the switch removed from the left catcher, no big deal. But.......... you will have no defroster in the hardtop and the soft top defroster will be warming up while it's in folded position when the dash board mode switch is in the heat/defroster position. Not a great idea, you make the call. If you want to see the proper installation on paper, stop by your local Honda dealer and ask them to print out the factory Hardtop Installation Instructions from the Honda IN. It's about 12-14 pages and I would think they would print them out for you at no charge.

Hope this helps.


i drive a 01 and i dont think i have a defroster for the back :\.

#9 User is offline   mirabileboy 

  • View gallery
  • Group: Member
  • Posts: 1,308
  • Joined: 15-February 11
  • Gender:Male
  • Location:Florida
  • Country: United States

Posted 10 February 2013 - 07:10 AM

I have the same problem, my driver catcher has no wiring. So even if I have the defroster cables, just no wiring from the driver side catcher the defroster still won't work? sorry to bump an old thread but I've searched everywhere and this thread is the closest to my problem

#10 User is offline   mirabileboy 

  • View gallery
  • Group: Member
  • Posts: 1,308
  • Joined: 15-February 11
  • Gender:Male
  • Location:Florida
  • Country: United States

Posted 17 February 2013 - 11:51 AM

Anyone?

Ads by Google   S2KI

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users