GReddy Emanage Ultimate - Harness power issue - S2KI Honda S2000 Forums

Go Back  S2KI Honda S2000 Forums > Special Interest > S2000 Engine Management
Reload this Page >

GReddy Emanage Ultimate - Harness power issue

Notices
S2000 Engine Management Engine management topics, map and advice.

GReddy Emanage Ultimate - Harness power issue

Old 08-12-2018, 10:17 AM
  #1  
Registered User
Thread Starter
 
Join Date: Mar 2017
Posts: 75
Thanked 3 Times in 3 Posts
Default GReddy Emanage Ultimate - Harness power issue

Hey all,

I picked up a GReddy Emanage Ultimate and harness from the forums, but am having a couple issues getting it to work. I have a 2005 S2000, and the Emanage/Harness is for an AP1 but the harness has been modified for an AP2. I installed it, and turned the key to the 'On' position, but neither the 'Active' light nor he 'Communicate' light on the Emanage came on. I tried a couple things, but finally just took the harness of the car and the factory ECU, spliced into the Power and Ground, and directly connected the Emanage to 12V Aux and ground. I turned the key 'On' and both Emangae lights came on solid.

As I've never used one of these before, I didn't know what to expect from the power other than it to start right up. I assume that the harness is faulty if it can't pull power from the factory ECU?
Dwnfrce is offline  
Old 08-12-2018, 10:53 AM
  #2  
 
flanders's Avatar
 
Join Date: Aug 2013
Location: Sweden
Posts: 2,468
Thanked 106 Times in 103 Posts
Default

Yes sounds like your harness is faulty, did you try and start the car though?
flanders is online now  
Old 08-12-2018, 11:02 AM
  #3  
Registered User
Thread Starter
 
Join Date: Mar 2017
Posts: 75
Thanked 3 Times in 3 Posts
Default

I haven't started it yet. The fuel system is disassembled waiting for new injector seals to come later this week. Just trying to get ahead on the setup for the emanage.

I couldn't get my windows 7 laptop to recognize the software so I've picked up a cheap XP laptop to check shortly.
Dwnfrce is offline  
Old 08-12-2018, 12:13 PM
  #4  
 
flanders's Avatar
 
Join Date: Aug 2013
Location: Sweden
Posts: 2,468
Thanked 106 Times in 103 Posts
Default

Yeah the newest version (2.33 I think) doesn't work well with win7.
Try using v2.30 instead, that one worked well for me.
flanders is online now  
Old 08-12-2018, 12:29 PM
  #5  
Registered User
Thread Starter
 
Join Date: Mar 2017
Posts: 75
Thanked 3 Times in 3 Posts
Default

Well, i'm probably an idiot. I've got the fuel pump fuse out because i've been working on the fuel system. If the fuse is removed, it looks like no power is put to the ECU? I'll have to confirm later this week. I didn't think having a fuse out for something like the fuel pump would result in no power.

Confirmed: I'm an idiot. Pulling the fuel pump fuse will completely disable power from the ECU, so the Emanage wasn't getting anything.

Last edited by Dwnfrce; 08-18-2018 at 04:39 PM. Reason: Confirmed
Dwnfrce is offline  
Old 08-18-2018, 04:39 PM
  #6  
Registered User
Thread Starter
 
Join Date: Mar 2017
Posts: 75
Thanked 3 Times in 3 Posts
Default

Confirmed: I'm an idiot. Pulling the fuel pump fuse will completely disable power from the ECU, so the Emanage wasn't getting anything.
Dwnfrce is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
driftnaaasty
Want to Buy
0
02-10-2013 07:21 PM
deibit
S2000 Engine Management
4
03-29-2010 10:19 AM
jbotstein1
S2000 Talk
3
11-21-2004 11:10 AM


Quick Reply: GReddy Emanage Ultimate - Harness power issue


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands