****Warning for 2006-2009 owners (DBW cars)**** - Page 2 - S2KI Honda S2000 Forums

Go Back  S2KI Honda S2000 Forums > General Interest > S2000 Under The Hood
Reload this Page >

****Warning for 2006-2009 owners (DBW cars)****

Notices
S2000 Under The Hood S2000 Technical and Mechanical discussions.

****Warning for 2006-2009 owners (DBW cars)****

 
Old 11-27-2013, 08:02 AM
  #11  
 
jimboslice's Avatar
 
Join Date: Jul 2013
Location: Ellensburg
Posts: 625
Thanked 7 Times in 7 Posts
Default

Well i know what i'm doing this weekend, now. Thanks for alert!

Edit: I'll post up what I find if i can get her done this weekend. ^
jimboslice is offline  
Old 11-27-2013, 09:17 AM
  #12  
Moderator
Thread Starter
 
Billman250's Avatar
 
Join Date: Jul 2002
Location: Long Island, New York
Posts: 20,573
Thanked 221 Times in 177 Posts
Default

Originally Posted by FISH22 View Post
Great info! I adjusted the valves on my old 09 (27k miles), exhaust valves were tight. Did a friends 07, exhaust valves were tight also.
My guys have been over 50%. In different climates and fuel types, it could even go higher. 100% in your case.
Billman250 is online now  
Old 11-27-2013, 09:24 AM
  #13  
 
Join Date: Apr 2004
Location: Davis
Posts: 475
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yup when I did my first valve adjustment, most of the exhaust were tight. I didn't do this until 80k. At the time, I was getting random rich condition so I went through MAP and O2 sensor. Next was going to replace the injector but I did the VA instead. Glad I did cause it solved all my issue.

Good question on the stock tune. I have been on flashpro for 30k before doing the VA.

This thread got me worried. What symptom of having a burnt valve? maybe I dodge a bullet.
silvermonster is offline  
Old 11-27-2013, 10:24 AM
  #14  
 
jimboslice's Avatar
 
Join Date: Jul 2013
Location: Ellensburg
Posts: 625
Thanked 7 Times in 7 Posts
Default

Originally Posted by silvermonster View Post
yup when I did my first valve adjustment, most of the exhaust were tight. I didn't do this until 80k. At the time, I was getting random rich condition so I went through MAP and O2 sensor. Next was going to replace the injector but I did the VA instead. Glad I did cause it solved all my issue.

Good question on the stock tune. I have been on flashpro for 30k before doing the VA.

This thread got me worried. What symptom of having a burnt valve? maybe I dodge a bullet.
A quick way to tell is if you put your hand/piece of paper over the tail pipes, and if it tries to suck them into the exhaust every so often, you'll prob have have a burnt valve.
jimboslice is offline  
Old 11-27-2013, 10:41 AM
  #15  
 
Langelo DeMysterioso's Avatar
 
Join Date: Aug 2007
Location: A Secret Location in NYC
Posts: 7,210
Thanked 55 Times in 47 Posts
Default

I've been thinking about coming to you for this soon. Pulling up on 23k miles.
Langelo DeMysterioso is offline  
Old 11-27-2013, 11:06 AM
  #16  
Community Organizer
 
freq's Avatar
 
Join Date: Nov 2003
Location: in my garage
Posts: 20,686
Thanked 130 Times in 119 Posts
Default

Originally Posted by Langelo DeMysterioso View Post
I've been thinking about coming to you for this soon. Pulling up on 23k miles.
We'll be doin another Billman visit at my place early next Spring if you can wait that long. His shop might be closer to you than I am though.

My zip code is 18067, I'm 20 minutes from where the Evans Tuning Meet is / was.
freq is online now  
Old 11-27-2013, 11:44 AM
  #17  
Registered User
 
Suzuka_BlueS2K's Avatar
 
Join Date: Oct 2009
Posts: 1,580
Thanks: 0
Thanked 0 Times in 0 Posts
Default

54k on the clock need to have mine checked on my06
Suzuka_BlueS2K is offline  
Old 11-27-2013, 11:57 AM
  #18  
Member
 
Join Date: May 2007
Posts: 183
Thanks: 0
Thanked 1 Time in 1 Post
Default

Crap. I will have to get on this asap. I did my buddy's 05 and some of his exhaust valves were tight. Need to definitely check mine after thanksgiving. Will report my findings here.
bendang2005 is offline  
Old 11-27-2013, 01:26 PM
  #19  
Registered User
 
Join Date: Nov 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by bendang2005 View Post
Crap. I will have to get on this asap. I did my buddy's 05 and some of his exhaust valves were tight. Need to definitely check mine after thanksgiving. Will report my findings here.

can you tell me or show me how to adjust mine. I wonder if maybe this is why I'm getting a P0171 CEL... please help...
dohcvtec661 is offline  
Old 11-27-2013, 02:05 PM
  #20  
Member
 
Join Date: May 2007
Posts: 183
Thanks: 0
Thanked 1 Time in 1 Post
Default

I believe th were is a day link on the site somewhere. Lemme see if I can find it.

Boom. Quick search.
http://robrobinette.com/S2000ValveAdjust.htm
bendang2005 is offline  

Quick Reply: ****Warning for 2006-2009 owners (DBW cars)****


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands