Go Back  S2KI Honda S2000 Forums > General Interest > S2000 Under The Hood
Reload this Page >

Any idea what could be wrong with my car?

S2000 Under The Hood S2000 Technical and Mechanical discussions.

Any idea what could be wrong with my car?

 
Old 06-08-2019, 07:41 PM
  #1  
Registered User
Thread Starter
 
Join Date: Jun 2019
Posts: 2
Likes: 0
Received 1 Like on 1 Post
Question Any idea what could be wrong with my car?

I have been looking through so many different posts and a lot of people mention they have a similar problem with how this sound kicks in roughly at 3000 rpm but I feel like the sound I am getting compared to other people is still a little different. If anyone knows what this could be please let me know. This sound goes on when the car is in gear or in neutral and once I get to like 3,300/3,500 rpm's you can no longer hear it. Once again, if someone could give me a better understanding of what this could be that would be awesome!
Attached Files
File Type: mov
IMG_5207.MOV (1.67 MB, 58 views)
David Zakharyuk is offline  
Old 06-09-2019, 11:15 AM
  #2  
Registered User
 
Join Date: Jun 2018
Posts: 110
Received 6 Likes on 6 Posts
Default

Edit:

My first guess would still be timing chain. It sounds like something loose. Is the sound coming from right where the camera is aiming?
JasonMG is offline  
Old 06-10-2019, 07:48 AM
  #3  
Moderator
 
Billman250's Avatar
 
Join Date: Jul 2002
Location: Long Island, New York
Posts: 20,720
Received 269 Likes on 210 Posts
Default

Sounds like a pulley, run it without the belt for 15 seconds to isolate.
Billman250 is online now  
Old 06-11-2019, 02:14 PM
  #4  
Registered User
Thread Starter
 
Join Date: Jun 2019
Posts: 2
Likes: 0
Received 1 Like on 1 Post
Default

I just heard back from a local shop. turns out it was a bad water pump and timing chain tensioner.
David Zakharyuk is offline  
The following users liked this post:
Oregonjbird (06-11-2019)
Old 06-11-2019, 02:51 PM
  #5  
 
Join Date: Oct 2010
Posts: 418
Received 9 Likes on 9 Posts
Default

haven't heard of a bad water pump on an s2000
clio is offline  
The following users liked this post:
Oregonjbird (06-11-2019)
Old 06-12-2019, 01:13 PM
  #6  
 
Join Date: Aug 2012
Location: Foothills East of Sacramento
Posts: 2,936
Received 72 Likes on 61 Posts
Default

Originally Posted by clio View Post
haven't heard of a bad water pump on an s2000
I don't think Billman has either. Could be just a pulley tensioner. The TCT has a different sound than described. I recommend trying what Billman said. Shops are not familiar with the S.
cosmomiller is offline  
Old 06-12-2019, 02:22 PM
  #7  
Moderator
 
Billman250's Avatar
 
Join Date: Jul 2002
Location: Long Island, New York
Posts: 20,720
Received 269 Likes on 210 Posts
Default

I highly doubt it is either. Almost guaranteed.

One single bad water pump to date, but the car had a history, cheap coolant, neglect, etc.

It is a proven fact that putting an oem TCT in the car will cure nothing. Even so, TCT noise is distinct, and unique. Definitely not your problem.

Get a second opinion.
Billman250 is online now  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
datchineseguy
Upper Mid-West S2000 Owners
0
07-17-2009 07:01 PM
Moddiction
S2000 Talk
30
05-06-2008 05:29 AM
DarkEarth
S2000 Under The Hood
3
05-03-2006 04:11 PM
tritium_pie
S2000 Under The Hood
11
12-25-2004 04:45 PM
legendr34
S2000 Under The Hood
25
01-10-2002 12:40 PM


Quick Reply: Any idea what could be wrong with my car?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands