Childsy's Blue s2k - S2KI Honda S2000 Forums

Notices
UK & Ireland S2000 Community Discussions related to the S2000, its ownership and enthusiasm for it in the UK and Ireland. Including FAQs, and technical questions.

Childsy's Blue s2k

Old 07-28-2013, 11:41 AM
  #1  
Thread Starter
 
Childsy's Avatar
 
Join Date: Jul 2013
Location: Wiltshire
Posts: 643
Thanks: 0
Thanked 6 Times in 6 Posts
Default Childsy's Blue s2k

Hi all, Just bought a MY04 Friday having sold my ep3, new to this forum so HELLO! Name:  null_zpsdcffe93f.jpg
Views: 182
Size:  180.6 KB Name:  null_zps1d613c3d.jpg
Views: 201
Size:  212.6 KB Name:  null_zpsedc4397e.jpg
Views: 199
Size:  201.3 KB Name:  null_zpsc858e6b0.jpg
Views: 184
Size:  164.1 KB Drives great, gearbox is awesome and grips very well but have a couple niggles with it though: There is a whining noise when cars warm when the clutch is engaged and accelerating determines how loud the whining is. Sometimes when changing gear there is a small single knock from under the car.
Childsy is offline  
Old 07-28-2013, 11:46 AM
  #2  
Thread Starter
 
Childsy's Avatar
 
Join Date: Jul 2013
Location: Wiltshire
Posts: 643
Thanks: 0
Thanked 6 Times in 6 Posts
Default

To add even with car still in neutral when I select a gear it sometimes knocks as the gear engages....
Childsy is offline  
Old 07-28-2013, 12:00 PM
  #3  
Thread Starter
 
Childsy's Avatar
 
Join Date: Jul 2013
Location: Wiltshire
Posts: 643
Thanks: 0
Thanked 6 Times in 6 Posts
Default

Originally Posted by Childsy
Hi all,

Just bought a 2004 facelift s2k
Childsy is offline  
Old 07-28-2013, 12:07 PM
  #4  
Registered User
 
aston19uk's Avatar
 
Join Date: Mar 2013
Posts: 437
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not sure with the above. Someone will know. But nice colour !
aston19uk is offline  
Old 07-28-2013, 12:26 PM
  #5  
Registered User
 
Join Date: Jun 2013
Location: London
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Welcome to the forum Childsy.

Nice ride and colour mate.

I can't help you on your problem as I'm new too. But there's a lot long serving s2k members here and very wise with their car knowledge - someone can help you

Good luck!
Kanmuri-san is offline  
Old 07-28-2013, 12:26 PM
  #6  
Thread Starter
 
Childsy's Avatar
 
Join Date: Jul 2013
Location: Wiltshire
Posts: 643
Thanks: 0
Thanked 6 Times in 6 Posts
Default

Originally Posted by aston19uk
I'm not sure with the above. Someone will know. But nice colour !
Thankyou!
Childsy is offline  
Old 07-28-2013, 12:28 PM
  #7  
 
mikefifth's Avatar
 
Join Date: Mar 2013
Location: Cirencester
Posts: 3,138
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Hello and welcome,

Just a suggestion but couldn't the whinning be the common "clutch buzz"?

This may not work but try regreasing the gear selector, theres a thread on here somewhere, easy job and well worth it however I doubt will fix the selection noise. I have it also and I kind of like it!

Hopefully you will find the answer you are searching for.

mikefifth is offline  
Old 07-28-2013, 12:28 PM
  #8  
Thread Starter
 
Childsy's Avatar
 
Join Date: Jul 2013
Location: Wiltshire
Posts: 643
Thanks: 0
Thanked 6 Times in 6 Posts
Default

Originally Posted by Kanmuri-san
Welcome to the forum Childsy.

Nice ride and colour mate.

I can't help you on your problem as I'm new too. But there's a lot long serving s2k members here and very wise with their car knowledge - someone can help you

Good luck!
Hello there. Thanks alot.

No problem, cheers.
Childsy is offline  
Old 07-28-2013, 01:35 PM
  #9  
MIP
Registered User
 
MIP's Avatar
 
Join Date: Jan 2008
Location: Newbury
Posts: 867
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whine might be differential (or gearbox). Could try changing the gear & diff oil as a first port of call.

There can be a bit of a thunk from neutral to first very occasionally, that's normal. I've not had it with other gears.

If it's more of a kind of click from the rear, you may need new hub nuts, torqued to the revised (higher) setting.
MIP is offline  
Old 07-28-2013, 01:40 PM
  #10  
 
richmc's Avatar
 
Join Date: May 2010
Location: Costa del Cornwall
Posts: 7,671
Thanked 38 Times in 37 Posts
Default

Originally Posted by MIP View Post
Whine might be differential (or gearbox). Could try changing the gear & diff oil as a first port of call.

There can be a bit of a thunk from neutral to first very occasionally, that's normal. I've not had it with other gears.

If it's more of a kind of click from the rear, you may need new hub nuts, torqued to the revised (higher) setting.
Oils first, the S has a quite notchy gearbox at best, fresh oil usually makes a difference.
richmc is offline  

Quick Reply: Childsy's Blue s2k


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands