Go Back  S2KI Honda S2000 Forums > Special Interest > JDM Tuning
Reload this Page >

Emanage ultimate and Scangauge II

Notices
JDM Tuning Expert advice and discussion on JDM tuning for your S2000.

Emanage ultimate and Scangauge II

 
Old 10-25-2008, 09:26 AM
  #1  
Thread Starter
 
Join Date: Feb 2003
Location: Lincolnshire
Posts: 2,485
Likes: 0
Liked 0 Times in 0 Posts
Default Emanage ultimate and Scangauge II

I've recently purchased a scangauge II which keeps switching on/off when connected to the S2000. It does work for prolonged periods when cruising, but under hard acceleration/braking it turns itself off. I have a pre-tuned greddy emanage ultimate fitted courtesy of Giles/Scott at Ballistic motorsports and was wondering if this is causing some problems with the OBDII port. I have tried it in another car and it seems to work correctly.

Is the EMU likely to be the source of the problem?

If this is the issue, is there anyway I can attach the Scangauge or an alternative device directly to the EMU?

Cheers
Kev
s2ook is offline  
Old 11-02-2008, 08:03 PM
  #2  
Registered User
 
Join Date: Dec 2005
Location: Newark, NJ
Posts: 106
Likes: 0
Liked 0 Times in 0 Posts
Default

A complete shot in the dark here but could it be that the obd2 plug is coming loose, what i mean is the plug from the scan gauge is coming loose from the obd2 port plug. I know the scangauge uses the obd2 port for power so that is my guess sir.
learning03 is offline  
Old 11-05-2008, 10:57 AM
  #3  
Thread Starter
 
Join Date: Feb 2003
Location: Lincolnshire
Posts: 2,485
Likes: 0
Liked 0 Times in 0 Posts
Default

It could be. I'm going to give it another try and see if I can get it to work. It could also be the OBD port so I may have a go with some contact cleaner and dielectric grease to see if that makes a difference.

Some of the pins on the scangauge project more than others also, is this normal?
s2ook is offline  
Old 11-21-2008, 02:35 PM
  #4  
Registered User
 
Join Date: Dec 2005
Location: Newark, NJ
Posts: 106
Likes: 0
Liked 0 Times in 0 Posts
Default

Did you figure out what the problem was?
learning03 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Colonelkev
UK & Ireland S2000 Community
16
01-15-2013 11:34 AM
T34418L31
S2000 Forced Induction
4
06-30-2009 02:35 PM
WLAURENT
S2000 Forced Induction
24
01-15-2008 12:06 PM
ChefJ
S2000 Forced Induction
6
12-23-2007 02:52 PM
Shftat9k
S2000 Forced Induction
3
11-08-2007 11:39 AM


Quick Reply: Emanage ultimate and Scangauge II


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands