Go Back  S2KI Honda S2000 Forums > General Interest > S2000 Under The Hood
Reload this Page >

Possible starter motor issue

S2000 Under The Hood S2000 Technical and Mechanical discussions.

Possible starter motor issue

 
Old 05-09-2019, 05:10 AM
  #1  
Registered User
Thread Starter
 
Join Date: Aug 2018
Posts: 13
Received 0 Likes on 0 Posts
Default Possible starter motor issue

I have just started having a possible starter motor issue. I thought maybe it might be missing some teeth or whatever it uses (I am not great with these things )….. But, it is strange..... When I start the car and it is cold it starts fine, every time.... it only appears to happen when the engine is warm... for example, pop to the shops, starts before I go but then does the following when trying to start it after....

Press engine start and get, if I can explain it....

vut vut shhhhhhhhhhh…. but after several attempts, it starts....

Just to be sure I have got another starter motor...… I'll get it replaced anyway.... see what happens....
CliveAllen is offline  
Old 05-09-2019, 05:45 AM
  #2  
 
Join Date: Aug 2012
Posts: 4,434
Likes: 0
Received 244 Likes on 215 Posts
Default

Ah, the time honored troubleshooting technique of the lazy. Replace expensive parts until problem goes away.

Hopefully over time you at least learn this symptom, this part. But even that isn't actual troubleshooting. But at least its better, and cheaper than shotgun approach.
Car Analogy is offline  
Old 05-09-2019, 12:38 PM
  #3  
 
PureFunction's Avatar
 
Join Date: Mar 2012
Location: California
Posts: 285
Likes: 0
Received 4 Likes on 4 Posts
Default

I had a similar problem where the starter wouldn't crank when hot. Started fine cold but if i shut it off hot it would need to sit for at least 30 mins before it would have the strength to start the car. Replaced the starter and it works as it should again.

Not saying you have the same exact problem for sure, but it is a possibility.
PureFunction is offline  
Old 05-18-2019, 09:00 AM
  #4  
Registered User
Thread Starter
 
Join Date: Aug 2018
Posts: 13
Received 0 Likes on 0 Posts
Default

Thanks for the answers guys. I'm getting the second hand starter motor fitted next week. Seems it's a common solonoid issue, but I'll let you know if it fixes the issue....
CliveAllen is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ZiTrO
S2000 Under The Hood
6
08-27-2015 07:04 AM
Simoted
UK & Ireland S2000 Community
3
10-04-2008 12:02 AM
Australia & New Zealand S2000 Owners
8
06-05-2008 10:00 PM
jal3lee
S2000 Under The Hood
23
01-20-2007 07:46 AM
REVS 9K
S2000 Under The Hood
7
01-20-2005 10:13 AM


Quick Reply: Possible starter motor issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands