Go Back  S2KI Honda S2000 Forums > General Interest > S2000 Under The Hood
Reload this Page >

Common S2000 Problems/Solutions (1999-2009)

Notices
S2000 Under The Hood S2000 Technical and Mechanical discussions.

Common S2000 Problems/Solutions (1999-2009)

 
Old 07-22-2014, 08:04 AM
  #61  
Registered User
 
Join Date: Jun 2014
Posts: 7
Likes: 0
Liked 0 Times in 0 Posts
Default

Originally Posted by bburnrover View Post
I am in the UK hhave a 2003 AP1 with 58k recorded miles.I have run VTI and ATR cars in the past so am used to Honda ownership.I currently have a terrible vibration which raises its ugly head on our motorways at any speed you care to mention over 60 mph.I thought I was going to shake to bits and was nearly panicked into an hard shoulder stop to ring the breakdown services but the vibration went as quick as it came leaving me nervous it would return.I have now had this manifestation on 3 occasions and wonder if it can be the hard top as that sounds like a box of empty bottles on rough roads.I have had the following reasons given to me Tyres inbalanced,Differential problems,cv joint problems,drive shaft is loose,hard top not fitting comfortably,axle pbent,alloys bent etc etc.
Just wondering if any of you guys have experience of this problem and how you eventually rectified it?
If it's only happening at or above 60 mph the shaking it could just be your alignment
Slammed_s2k is offline  
Old 08-10-2014, 03:12 AM
  #62  
 
Th0R's Avatar
 
Join Date: Aug 2014
Posts: 154
Liked 3 Times in 3 Posts
Default

Thank you very informative write up
Th0R is offline  
Old 08-23-2014, 06:57 AM
  #63  
Registered User
 
Join Date: Aug 2014
Posts: 2
Likes: 0
Liked 0 Times in 0 Posts
Default

I have a 2004 sk2 when it goes on
V-THE it sounds like a
Machine gun. Any thoughts
Carpetman is offline  
Old 07-23-2015, 12:17 PM
  #64  
Registered User
 
bigearl91's Avatar
 
Join Date: Nov 2013
Posts: 73
Likes: 0
Liked 0 Times in 0 Posts
Default

Originally Posted by bburnrover
I am in the UK hhave a 2003 AP1 with 58k recorded miles.I have run VTI and ATR cars in the past so am used to Honda ownership.I currently have a terrible vibration which raises its ugly head on our motorways at any speed you care to mention over 60 mph.I thought I was going to shake to bits and was nearly panicked into an hard shoulder stop to ring the breakdown services but the vibration went as quick as it came leaving me nervous it would return.I have now had this manifestation on 3 occasions and wonder if it can be the hard top as that sounds like a box of empty bottles on rough roads.I have had the following reasons given to me Tyres inbalanced,Differential problems,cv joint problems,drive shaft is loose,hard top not fitting comfortably,axle pbent,alloys bent etc etc. Just wondering if any of you guys have experience of this problem and how you eventually rectified it?
If you have aftermarket alleys do they require/have spigot rings. When missing they can cause an imbalanced wheel vibration feel which will disappear but feels worrying. Especially when travelling on a motorway.
bigearl91 is offline  
Old 07-01-2016, 01:19 AM
  #65  
Registered User
 
Join Date: Jul 2016
Posts: 4
Likes: 0
Liked 0 Times in 0 Posts
Default

Hey guyss I need some help cause I'm going crazy . I have an s2k ap1 I I had installed a stereo with screen and after I have noticed some misfire and then I have installed a gps and the misfire get worst and I went to the Mechaninc and we cleaned the throttle valve and the throttle bottle but it was for nothing then we change the spartin plugs and coil and the missfire stops for 1 day and came back then we cleaned the injectors but still for nothing .. what do u suggest from the current cause when I installed the stereo it begins the misfire ??????
Clayton fenech is offline  
Old 07-01-2016, 01:31 AM
  #66  
Registered User
 
Join Date: Mar 2016
Location: Norfolk
Posts: 476
Liked 27 Times in 25 Posts
Default

Originally Posted by bburnrover View Post
I am in the UK hhave a 2003 AP1 with 58k recorded miles.I have run VTI and ATR cars in the past so am used to Honda ownership.I currently have a terrible vibration which raises its ugly head on our motorways at any speed you care to mention over 60 mph.I thought I was going to shake to bits and was nearly panicked into an hard shoulder stop to ring the breakdown services but the vibration went as quick as it came leaving me nervous it would return.I have now had this manifestation on 3 occasions and wonder if it can be the hard top as that sounds like a box of empty bottles on rough roads.I have had the following reasons given to me Tyres inbalanced,Differential problems,cv joint problems,drive shaft is loose,hard top not fitting comfortably,axle pbent,alloys bent etc etc.
Just wondering if any of you guys have experience of this problem and how you eventually rectified it?
I know it is obviously a bit late for this guy, but might help someone else. For me it was a sticking front caliper that caused this. When it happens, pull over and go round the car and feel if you get excessive radiated heat from any of the wheels (if it is a sticking caliper it will make the wheel almost too hot to touch).
Mike RT4 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Scott Howard
The S2000 Gallery
9
12-25-2007 06:50 PM
HLS2k
S2000 Talk
0
04-19-2003 01:24 AM


Quick Reply: Common S2000 Problems/Solutions (1999-2009)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands