UK & Ireland S2000 Community Discussions related to the S2000, its ownership and enthusiasm for it in the UK and Ireland. Including FAQs, and technical questions.

Alarm Not Arming

 
Old 12-17-2013, 11:53 AM
  #1  
Registered User
Thread Starter
 
Join Date: Oct 2011
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Default Alarm Not Arming

Hi All,

Sorry if this has been posted before, I have searched and cant find something which helps me out.

03 Facelift Model S2000 UK Model with OEM alarm. Car has been left out with alarm set and battery has gone dead, family member put the battery on charge direct to the battery (still hooked up to the car) then all ok fired up usually etc. I have returned home to find everything is ok, but the alarm using the key fob is not setting (no exterior lights blinking/LED inside turning on) also same when using the key.

Does anyone know how to reset the alarm or anything to check to get the alarm/immobiliser working again?

Cheers for any ideas or links to past forum discussions I may have missed.

James
moelycrio is offline  
Old 12-17-2013, 01:03 PM
  #2  
Registered User
 
Rays S2k's Avatar
 
Join Date: Nov 2009
Location: St Petersburg, Fl.
Posts: 606
Likes: 0
Received 0 Likes on 0 Posts
Default

Have you tried reprogramming the alarm keyless entry
Rays S2k is offline  
Old 12-17-2013, 01:34 PM
  #3  
Registered User
Thread Starter
 
Join Date: Oct 2011
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Default

Not yet. I will try the following as described in this link tomorrow.

http://dl.dropboxusercontent.com/u/1...S2000alarm.pdf

Is this what you mean?

Thanks a lot! :-)
moelycrio is offline  
Old 12-17-2013, 01:36 PM
  #4  
Registered User
 
Rays S2k's Avatar
 
Join Date: Nov 2009
Location: St Petersburg, Fl.
Posts: 606
Likes: 0
Received 0 Likes on 0 Posts
Default

Exactly
Rays S2k is offline  
Old 12-17-2013, 01:57 PM
  #5  
 
Join Date: Aug 2013
Location: Manchester
Posts: 265
Received 2 Likes on 2 Posts
Default

Does the keyless entry work (ie the car locks and unlocks) you just don't get the flashing indicators and or dash light?
Booti is offline  
Old 12-17-2013, 02:01 PM
  #6  
Registered User
Thread Starter
 
Join Date: Oct 2011
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Booti View Post
Does the keyless entry work (ie the car locks and unlocks) you just don't get the flashing indicators and or dash light?
Hi There, Bang on. This is exactly what is happening.
moelycrio is offline  
Old 12-17-2013, 02:05 PM
  #7  
 
Join Date: Aug 2013
Location: Manchester
Posts: 265
Received 2 Likes on 2 Posts
Default

Originally Posted by moelycrio View Post
Originally Posted by Booti' timestamp='1387321042' post='22927512
Does the keyless entry work (ie the car locks and unlocks) you just don't get the flashing indicators and or dash light?
Hi There, Bang on. This is exactly what is happening.
I have exactly the same issue with my 04 at the moment.
I am trying to working it out bit by bit. Found the alarm unit under the dash and been doing cable and voltage tests, but not got much further yet.
I'll keep an eye here in case anyone comes back with suggestions and I'll let you know if i fix mine.
Booti is offline  
Old 12-17-2013, 02:11 PM
  #8  
Registered User
Thread Starter
 
Join Date: Oct 2011
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Booti View Post
Originally Posted by moelycrio' timestamp='1387321306' post='22927528
[quote name='Booti' timestamp='1387321042' post='22927512']
Does the keyless entry work (ie the car locks and unlocks) you just don't get the flashing indicators and or dash light?
Hi There, Bang on. This is exactly what is happening.
I have exactly the same issue with my 04 at the moment.
I am trying to working it out bit by bit. Found the alarm unit under the dash and been doing cable and voltage tests, but not got much further yet.
I'll keep an eye here in case anyone comes back with suggestions and I'll let you know if i fix mine.
[/quote]

Ah superb. Thats really kind of you, much appreciated.

If I managed to sort it out, I will post what I done.

Thanks!
moelycrio is offline  
Old 12-18-2013, 12:57 AM
  #9  
Registered User
Thread Starter
 
Join Date: Oct 2011
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Rays S2k View Post
Have you tried reprogramming the alarm keyless entry

Update: No luck trying the reprogramming of the keys. Still all work but just doesn't arm the alarm.

Cheers!
moelycrio is offline  
Old 12-18-2013, 01:05 AM
  #10  
Registered User
 
Fontal's Avatar
 
Join Date: Jan 2010
Location: Shetland Isles
Posts: 977
Likes: 0
Received 0 Likes on 0 Posts
Default

I had a problem with my alarm about 18 months ago, not quite the same thing my alarm would randomly activate. It turned out to be a fried alarm circuit board which can be replaced, I did a write up about it on here, if you contact Hamilton palmer direct I found their customer relations outstanding.
The alarm module on my car an 03 was under the drivers seat not under the dash.

Richard
Fontal is offline  

Quick Reply: Alarm Not Arming


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands