New To Flashpro and showing Knock - S2KI Honda S2000 Forums

Go Back  S2KI Honda S2000 Forums > Special Interest > S2000 Engine Management
Reload this Page >

New To Flashpro and showing Knock

Notices
S2000 Engine Management Engine management topics, map and advice.

New To Flashpro and showing Knock

 
Old 01-02-2012, 10:26 AM
  #1  
Registered User
Thread Starter
 
s2kscott's Avatar
 
Join Date: Jan 2010
Location: Orlando, FL / Highpoint, NC
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Default New To Flashpro and showing Knock

Just got flashpro a week ago and plan on getting a etune but for the time being just run the toda base calibration as I have a a test pipe and 70mm exhaust. And so i did a data log just to see what was what even though i really dont have any idea what I'm looking at, and i am showing a lot of knocking in my 2nd cylinder, not particularly when i am WOT but at random times when accelerating and even when just idling at highway speeds, so i reloaded the stock tune to see if i got the same problem and I did. Any thoughts on why this could be going on?? My s2000 is an 06 with only 34k and its always run great so im not totally sure what sort of problem if at all i am looking at.

Thanks in advance for any advice
s2kscott is offline  
Old 01-02-2012, 12:02 PM
  #2  
 
Join Date: Mar 2002
Posts: 15,526
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Do a search on "ghost knock". Since the knock sensor is just a microphone, it's common for cars with noisy valves or loose / rattly "things" to make the ECU think knock is occurring when it isn't. You might find that if you check your exhaust for loose bolts or heat shields, and / or do a valve adjustment, that hte knock counts might go away.
Gernby is offline  
Old 01-02-2012, 05:44 PM
  #3  
Registered User
Thread Starter
 
s2kscott's Avatar
 
Join Date: Jan 2010
Location: Orlando, FL / Highpoint, NC
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea i did do a search on the a matter before i posted this, it just seems strange because its a fairly large quantity of knocks all comming from the second cylinder, but because i've never had anything engine wise wrong with my car before and it isnt because of the calibration i kinda figured it was just ghost knock like you were saying, i just wanted to see if there were any other problems i should troubleshoot just incase
s2kscott is offline  
Old 01-04-2012, 04:13 PM
  #4  
Registered User
 
Join Date: Jun 2011
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi s2kscott. welcome to the cylinder #2 knock club
please check these threads; Knock and FlashPro knock
you may find further info & threads at Hondata forum...
phantom_ is offline  
Old 01-05-2012, 05:03 AM
  #5  
 
Join Date: Sep 2006
Location: ATL
Posts: 10,391
Thanks: 0
Thanked 20 Times in 18 Posts
Default

Mine did the same thing when I had my flashpro. Completely stock 06 with just a test pipe running the Toda Reflash. Absolutely no knock at WOT. I was only getting a little knock at part throttle in the mid rpm range.
//steve\\ is offline  
Old 01-05-2012, 07:13 AM
  #6  
Registered User
Thread Starter
 
s2kscott's Avatar
 
Join Date: Jan 2010
Location: Orlando, FL / Highpoint, NC
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like i either need a custom tune or it is just phantom knock
s2kscott is offline  
Old 01-05-2012, 08:44 AM
  #7  
 
Join Date: Nov 2009
Location: south florida
Posts: 670
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Originally Posted by s2kscott View Post
Sounds like i either need a custom tune or it is just phantom knock
probably a little of both. just tune it and you should be a-ok.
b.r.i.a.n. is offline  
Old 01-05-2012, 10:26 AM
  #8  
Registered User
 
Join Date: Dec 2010
Posts: 633
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anyone experience knock at very low loads (like downhill 3rd gear, at and just below idle load) between 2400 and 3k rpm? I always thot it was a noisy clutch rattle and it doesn't sound like the typical high load knock/tick.

I always thought the engine was just noisy there (knock sensor picks up noise but its low load), even with the stock ecu? Had the same with aem basemap (super retarded), and even the flashpro stock map which I 'imported' to work in my aem ems.

I was messing around with colder 8range ngk plugs and I retarded the timing enough in that small area, about 3x4area of cells on the ignition table and now the noise is drastically reduced or even gone. It looks totally weird on the 3d graph to have a 'hole' in that area.

Sent from my T-Mobile G2 using Tapatalk
jh4db536 is offline  
Old 12-10-2018, 03:49 PM
  #9  
 
Join Date: Dec 2015
Posts: 39
Thanked 0 Times in 0 Posts
Default

I solved my ghost knock today and wanted to post back. Either removing my spare tire in the trunk, an oil change, a valve adjustment or tightening down my battery heat shield (which was really loose) and bending my battery heat-shield TOWARDS the motor (it gets bent away during valve adjustments to get cylinder 4 exhaust side by accident and I'm sure it happens to others. Prior to today, i was getting really high ghost knock counts, almost 300 in 30 minutes. These were the things I changed and just drove it hard for 30 minutes with not even one ghost knock. Just wanted to post back my findings. Take care.
CTRLFRK is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
njmatt
S2000 Under The Hood
37
02-27-2019 03:57 AM
cdt540
S2000 Under The Hood
14
05-03-2018 04:26 PM
Merknsissys
S2000 Under The Hood
4
09-04-2014 11:43 AM
silvermonster
S2000 Engine Management
4
09-12-2012 03:11 PM
vermillion
S2000 Under The Hood
26
12-28-2004 02:42 PM


Quick Reply: New To Flashpro and showing Knock


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands