Vibration noise and repeatable missfire on CYL 1 - S2KI Honda S2000 Forums

Go Back  S2KI Honda S2000 Forums > Special Interest > S2000 Engine Management
Reload this Page >

Vibration noise and repeatable missfire on CYL 1

Notices
S2000 Engine Management Engine management topics, map and advice.

Vibration noise and repeatable missfire on CYL 1

Old 12-21-2018, 09:29 PM
  #1  
Registered User
Thread Starter
 
Join Date: Jun 2018
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default Vibration noise and repeatable missfire on CYL 1

Recently bought my 2nd '06 s2k (first one was thirsty... my intake was a perfect straw). Has the standard flashpro "tuned" calibration. Driving it home when I hit VTEC for possibly the 20th time when I suddenly get a flashing CEL that goes away. Checked the code with my flashpro, missfire on CYL 1. This is repeatable. Only happens in VTEC. ("limped" it home at below 4k rpm just to be safe). Noticed a vibration noise (may have been there before) coming from the *rear* of the engine. Could be loose knock sensor or bad valve timing. Not loud or harsh enough to be lifter knock (IMHO). Sounds like heat shield vibration, but in the wrong location and it gets louder with RPM. Sounds like it's coming from the engine.

1) Any ideas as to what the sound could be (it's NOT the TCT) or how I could diagnose the sound?
2) Any suggestions for fixing the missfire? I would assume the issue is related to misuse of the flashpro or possibly a bad coil... (haven't had time to do a ton of my own diagnostics. Ruling out coils / knock sensor / MAP tomorrow).

I want to make sure I don't cause further damage (if this even IS a problem and isn't something related to a bad tune), so quick responses would be awesome as this IS my daily.

Best example for the sound:

P.S: Reverted to stock tune. Both vibration and missfire remain.
P.P.S: VTEC solenoid crossed my mind, but I don't have any of the bogging issues I've read about that are linked to a bad VTEC SOL.

Last edited by Ethan Reynolds; 12-21-2018 at 09:36 PM.
Ethan Reynolds is offline  
Old 12-23-2018, 10:15 AM
  #2  
Registered User
Thread Starter
 
Join Date: Jun 2018
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

For anyone wondering, turned out to be a bent rod. Found out the hard way about 200 miles later.
Ethan Reynolds is offline  
Old 12-23-2018, 11:20 AM
  #3  
 
noodels's Avatar
 
Join Date: Nov 2013
Location: Norfolk
Posts: 3,248
Thanked 52 Times in 51 Posts
Default

Con rod ?
noodels is online now  


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands