AEM ECU Logging help - S2KI Honda S2000 Forums

Notices
UK & Ireland S2000 Community Discussions related to the S2000, its ownership and enthusiasm for it in the UK and Ireland. Including FAQs, and technical questions.

AEM ECU Logging help

Old 03-11-2018, 03:08 AM
  #1  
Thread Starter
 
chrispayze's Avatar
 
Join Date: Nov 2005
Location: Bristol
Posts: 3,645
Thanks: 0
Thanked 16 Times in 16 Posts
Default AEM ECU Logging help

Morning all,

I'm trying to get some logging data from my Series 2 EMS and I'm having trouble. If I log straight to the PC, it works fine and I get some nice graphs out of it. But if I log to the ECU, then download it, I seem to get very strange results, almost like random noise, even going totally out of limits (Engine Speed up to 24000 anyone!?). I'd like to use ECU logging so I don't have to run the PC all the time.

Has anyone else had similar problems and found a fix?

Thanks
Chris
chrispayze is offline  
Old 03-11-2018, 04:11 AM
  #2  
 
Nottm_S2's Avatar
 
Join Date: Mar 2004
Location: Nottingham
Posts: 18,977
Thanked 47 Times in 47 Posts
Default

I did this when AJ tuned my car, you need to load a config to the AEM, maybe that's the issue?
Nottm_S2 is offline  
Old 03-11-2018, 05:29 AM
  #3  
Thread Starter
 
chrispayze's Avatar
 
Join Date: Nov 2005
Location: Bristol
Posts: 3,645
Thanks: 0
Thanked 16 Times in 16 Posts
Default

I've got a logging setup file that AJ gave me a while ago actually. But still issues.
chrispayze is offline  
Old 03-11-2018, 06:13 AM
  #4  
 
markforrester99's Avatar
 
Join Date: Apr 2012
Location: Hertfordshire
Posts: 1,641
Thanked 22 Times in 21 Posts
Default

It does this if you click the button under the logging section that over writes existing logging when full. Make sure its unticked.
markforrester99 is offline  
Old 03-11-2018, 07:33 AM
  #5  
Thread Starter
 
chrispayze's Avatar
 
Join Date: Nov 2005
Location: Bristol
Posts: 3,645
Thanks: 0
Thanked 16 Times in 16 Posts
Default

Originally Posted by markforrester99 View Post
It does this if you click the button under the logging section that over writes existing logging when full. Make sure its unticked.
Ah, that might be the case, thanks Mark. I'll check that it's unchecked!
chrispayze is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
sebian
S2000 Racing and Competition
6
03-05-2015 04:29 PM
vietdragontekx
San Diego S2000 Owners
14
12-27-2010 02:30 AM
Ian300D
S2000 Forced Induction
9
07-02-2010 04:13 AM
mys2k3
S2000 Forced Induction
60
03-29-2009 07:57 AM
bgbfflochp
S2000 Under The Hood
0
05-26-2004 02:01 AM


Quick Reply: AEM ECU Logging help


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands